Back to overview
Downtime

Pats Plex Service, Radarr, and 4 other services are down

Mar 25, 2026 at 8:36am UTC
Affected services
Pats Plex Service
TV Show Request Service
Movie Requests Service
Plex
Sonarr
Radarr

Resolved
Mar 25, 2026 at 8:38am UTC

Pats Plex Service, Movie Requests Service, Plex, and 1 other resource recovered.

Updated
Mar 25, 2026 at 8:38am UTC

TV Show Request Service and Sonarr recovered.

Created
Mar 25, 2026 at 8:36am UTC

Pats Plex Service, TV Show Request Service, Movie Requests Service, and 3 other resources went down.