Back to overview
Downtime
Pats Plex Service, Radarr, and 2 other services are down
Apr 19, 2026 at 5:41pm UTC
Affected services
Pats Plex Service
Movie Requests Service
Plex
Radarr
Resolved
Apr 19, 2026 at 5:45pm UTC
Pats Plex Service, Movie Requests Service, Plex, and 1 other resource recovered.
Affected services
Created
Apr 19, 2026 at 5:41pm UTC
Pats Plex Service, Movie Requests Service, Plex, and 1 other resource went down.
Affected services